Home Cosmetic Science Talk Formulating pH & Viscosity

  • pH & Viscosity

    Posted by danielyau on August 1, 2014 at 11:29 pm

    I made a prototype and got pH 5.6 viscosity 10000 but when i made a bulk batch, it is much thinner about 5000 mpa and pH increased to 6.4. what should i do to fix this. below are the main ingredients of my prototype. Have tried to follow the same to do another prototype in same Lab same facility but can never get to same pH and viscosity. would appreciate adv how to fix this by adjusting ingredients or even adding new ingredient w/thanks

    water 94.87%  Carbomer  0.55%   Titanium dioxide  1%   Allantoin 0.03%  sodium hyaluronic  1.35 %   Methylisothiazolinone 0.08% Triethanoamide  0.3%
    EAU 0.02%

    danielyau replied 9 years, 11 months ago 2 Members · 3 Replies
  • 3 Replies
  • chemicalmatt

    Member
    August 4, 2014 at 11:56 am

    Too many electrolytes, dude!  Carbomer will not sustain viscosity when you incorporate sodium ion and titanium ion within.  In fact, divalent electrolytes are perticularly unforgiving with carbomers, even the alkyl-subbed ones.

  • danielyau

    Member
    August 4, 2014 at 10:15 pm

    thanks for your advice. What is your suggestion to correct this? Appreciate much for your help

  • danielyau

    Member
    August 4, 2014 at 10:26 pm

    Shall I take out the sodium Hyaluronic completely or cut down the % of both Titanium dioxide and Sodium hyaluronic? Will this help? Many thanks

Log in to reply.